本文作者:文曦

解决宝塔面板SSL证书安装失败: Invalid version. The only valid version for X509Req is 0.

文曦 07-12 503 抢沙发
解决宝塔面板SSL证书安装失败: Invalid version. The only valid version for X509Req is 0.摘要: 解决以上报错通过宝塔面板的文件,找到文件目录:/www/server/panel/class下面的acme_v2.py文件。双击文件进入编辑,并通过搜索找到X509Req.set_...

image.png

解决以上报错

通过宝塔面板的文件,找到文件目录:/www/server/panel/class下面的acme_v2.py文件。

双击文件进入编辑,并通过搜索找到X509Req.set_version(2)代码段 ,将其改为X509Req.set_version(0)

解决宝塔面板SSL证书安装失败: Invalid version. The only valid version for X509Req is 0.

修改完成之后保存文件,并重启宝塔面板。重启面板即可,不需要重启主机。


文章版权及转载声明

作者:文曦本文地址:https://www.vienceo.com/vience/7206.html发布于 07-12
文章转载或复制请以超链接形式并注明出处文曦博客

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享

发表评论

快捷回复:

评论列表 (暂无评论,503人围观)参与讨论

还没有评论,来说两句吧...